1. Measure the size and height of your material.

2. Place your material at the center of the clamp.

[Laser]
Press the AF button on the keypad to measure the material height. * Using the AF function is recommended.
A. Automatic: Press the AF button in the program to measure the height automatically.
B. Manual: Press the 
buttons to adjust the height until the focus pointers meet at a single point.

3. Select a template that matches the shape or type of your material from the template category. Enter the size of your material then click “OK” button.

| Maintain original size | The actual size of the registered template is loaded; not the size entered. |
| Locate to original position |
The template is loaded to where it was initially created. If this option is selected, the template is loaded at the center of work area. |
| Fit page size to template | The size of the page is adjusted to the size of the template. |
4. The selected template will appear on the screen. Click
[Text input] button then click at any target location to enter text.

5. Once the text is completed, click
[Selection] button on toolbar. Enable the object selection mode to select the entered text then modify the size, font and thickness of the object. Lastly, click
[Center in page] button to position the object at the center of the work area.

6. Upon completing the design, click
[Scanned Line Toolpath]
✽Click [Engraver] icon on the top right of the screen for immediate marking without creating a Toolpath.

7. Select an engraving option and tool from “Toolpath” window and if necessary, designate gap and depth before clicking “Create Toolpath” button.

[Scan line tool path]
![]() |
![]() |
| -Scan line toolpath- | -Hatching toolpath- |
*For better engraving quality on large areas (e.g., large fonts or images) use “Scan line toolpath.” Although this may require more time to process.
8. Select a Toolpath then click the [Engraver] button on the top-right of the screen to transfer the data of the selected toolpath to the machine

9. Once the tool is positioned to the center of the material and the laser pointer turns on, use the direction key buttons to position the laser pointer to the engraving area. The area that the laser pointer points to is where the actual engraving takes place.
![]() |
Press the direction key buttons to move the laser pointer to the left, top, right and bottom areas of the engraving area. (Long press to move the laser pointer farther). Check if the laser pointer points to the area on the material where you want to engrave. If the laser pointer is out of range, adjust the position using the direction keys.
The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
10. After positioning the laser pointer and determining the location of the engraving area, long-press and hold
button (for more than 3 seconds) until it beeps to confirm that the machine is ready to engrave then close the cover.
· Repeat marking: Press and hold
button to complete marking, then double-click
button to repeat marking on the same material.
When marking on the inside of a ring, marking beyond the angle of 20° may not be possible.
Take note that it may not be possible to mark beyond the suggested angle and marking position.
![]() |
![]() |
| Outer marking – Ring outside size | Inner marking – Ring inside size |
2. [Laser] Place the ring properly on the clamp then use the direction key (Z)
buttons to set the laser focus.
When marking with a rotary clamp, the material or the clamp itself may sometimes get in the path of the focus pointer or may block the focus pointer. If this happens, use a guide laser as a third focus pointer. JANUS has a guide laser available that act as a third focus pointer when the focus pointer is blocked.
To turn on the head pointer, press the
(head pointer icon) button, and if the pointer is not visible, use the
(left /right area movement mode) buttons to move the clamp to the pointer position.

[Object position]

[Engraving direction]
The direction of the characters to be engraved on the ring is shown in the picture below. Check the target location (where you want your characters to be engraved on the ring) then firmly secure the ring.


[Text Input] on the toolbar then click at any target area on the work area to enter the text to mark.
[Selection] on the toolbar to enter the object selection mode. Select the text, then edit its size and font. To place the text at the center of the work area, click
[Center in Page] button.
What is Handle for adjusting gaps between characters?
Handle for adjusting gaps between characters is a function that adjusts gaps between characters by dragging characters to target positions.
Scanned line Toolpath] button. A Toolpath refers to a path way of tools.


9. After selecting your preferred toolpath, set the laser marking option.
Then click
button.

![]() |
Whenever the direction key is pressed, the laser pointer moves up/down/left/right, showing a marking area.
Check if the marking zone is matched with the area on the material to be actually marked. If unmatched, adjust the position, using the direction keys. The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
11. After positioning the laser pointer and determining the location of the marking area, click [Start] button on the program or long-press [
] button on the machine (for more than 2 seconds) until the cover closes and the marking process begins.
· Repeat marking: Press and hold
button to complete marking, then double-click
button to repeat marking on the same material.
What is Photo Marking?
Photo marking is a marking method that marks the shade of an image with dots.
1. Place the material on the clamp.
[Laser]
Press the AF button on the keypad to measure the material height. * Using the AF function is recommended.
A. Automatic: Press the AF button in the program to measure the height automatically.
B. Manual: Press the
buttons to adjust the height until the focus pointers meet at a single point.

[Image] to import an image for marking.



6. Then select [Menu] → [Transform] → [Make Clipping Mask]. Only the cropped image (target image) remains.

The original image is saved; not deleted or cropped out.
[Photo Impact Engraving Toolpath] button.

✽ The black area is not engraved; only the cropped image.
During photo marking process, the brighter area (white area) of an image is not visibly expressed with dots unlike the darker area where dots are highly visible with higher marking quality. Therefore, it is recommended to adjust the brightness of an image to darker. Normally, a dot ratio of 10-20% provides the best marking quality for a portrait. Take note that the image’s optimal conditions vary depending on the brightness of background of the image. Check image preview then adjust the image’s brightness and dot ratio. If ‘image adjustment’ is confusing, click “Recommend the best” button to automatically adjust the image.
button.
During marking process, the white area of the image appears with dots. The image result of the toolpath is shown as a negative image.
![]() |
Whenever the direction key is pressed, the laser pointer moves up/down/left/right, showing a marking area.
Check if the marking zone is matched with the area on the material to be actually marked. If unmatched, adjust the position, using the direction keys. The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
] button on the machine (for more than 2 seconds) until the cover closes and the marking process begins.
button to complete marking, then double-click
button to repeat marking on the same material.
Protect your hands, wrists and fingers. Do not let any of your body parts or any foreign objects get caught in the machine during operation. The tools of the machine are sharp, and may cause serious physical injury.
Please wear safety glasses during engraving process for safety. Debris like metal chips and dusts may cause serious eye injury if they get stuck in the eye.
1. Lock the tension by pushing the pressure lock handle down and to the right, as shown below, to engage it in the groove and lock the head pressure.
[When using endmill/ V-cutter etc]

2. Turn the cutting nose counterclockwise to align it to the tool hole.

3. Replace the tool with a cutting tool.

4. Put a flat plate (like a ruler) under the cutting nose (as shown in the picture below) then unscrew the tool fixing screw with a 2mm wrench. Lower the tool until it touches the plate then secure the tool in place.

5. Press on the keypad to enter
[MENU] mode. Select a [1. Tool Change] then press
button to measure tool height.
6. Set the cutting clamp then secure the material to cut on the clamp.
※Honeycomb table is sold separately.

[Text Input] button on the toolbar to enter the text input mode then click at any target area to enter text.
4. After entering the text, click
[Selection] on the toolbar to select the text and designate the font.

Adjust the text according to the desired size. Use the object handle (shown in the picture below) or go to object property window.


If the gap in between each character is partially adjusted, click
[Text Input] button then drag the mouse to select the characters. Drag the text gap adjustment handle with the mouse then adjust the gap.

or [Menu] → [View] → [Design sample].

8. [Copy] and [Paste] the ring design to reveal a guideline for the location of the ring. Adjust the location, then left-click with the mouse.


✽Select all objects: Drag the objects with the mouse or select [Menu] → [Edit] → [Select All].
[Cut-Out Toolpath].

![]() |
Press the direction key buttons to move the laser pointer to the left, top, right and bottom areas of the engraving area. (Long press to move the laser pointer farther). Check if the laser pointer points to the area on the material where you want to engrave. If the laser pointer is out of range, adjust the position using the direction keys.
The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
] button on the machine (for more than 2 seconds) until the cover closes and the marking process begins.
button to complete marking, then double-click
button to repeat marking on the same material.
When marking on materials with curved surfaces, select a curved surface template in the MagicEngrave program. Enter the height, width and depth of the material then click [OK]. Once the measurement is entered, the z-axis automatically moves along the material’s surface and marks each text.

Take note that the machine only marks texts on materials with curved surfaces; other designs are not applicable.

Z-axis movement is calculated based on the measurement entered. Entering incorrect measurement may result in z-axis movement error.

To achieve accurate measurement data, place the curved material on a flat surface then measure its height, width and depth (as shown below). The distance between the two end points must be measured based on the end points that touch the surface.




Text shape can be distorted during laser marking process. Distortion in text shape can be corrected with [Text Shape Distortion] function.
Be sure to check the guide laser and enter the distortion value.
Take note that this function applies only to texts and shape figures; not images or circular texts.
Text shape can be distorted with the use of MagicEngrave program. To create shape figures go to [Menu] → [Transform] → [Distortion].

When [Distort Shape] is clicked, the shape of each text is distorted even without converting each text object into a curved text.


2. Once the text is converted into curved text, go to Line and Fill Shape options (in the Object Property window on the left) then change [Fill Shape] to [Solid Fill].




Texts can be arranged around a circle by using circular text object.

Click
button to display “Circular Text” window. Designate direction and angle, enter the size and text, then click “OK” button.


Drag the first character [R] or last character [y] in the text to adjust the angle of the layout.
Drag other characters with the mouse to adjust the distance to the center of the circle.

[Line/Curve] button.



The content of a text can be changed by using [Text Change] feature.
Open a saved design sample, file or select the text objects entered on the work area. Click
[Text change] button or right-click with the mouse then select [Text Change] on the menu. Or, select [Menu] → [Text] → [Text change].

Change the content in the “Text Change” window then click “OK” button. The modified text will be shown on the screen.


This function enables marking on materials with different heights or thicknesses all at once.



Template is an image that corresponds to the material to be engraved by 1:1 ratio. Load a template similar to the shape of the material to be engraved then enter the text. This allows you to easily and conveniently position your text and determine its size. Templates such as circle, heart, square and diamond are available in the program, and users can freely add more templates. Templates can be created by using graphic programs like Illustrator, Photoshop and CorelDraw, or by loading images in SVG file format, jpeg, bmp, png, etc.
1. Select [Menu] → [Template] → [Create Template from Image].

2. "Create Template from Image” window will appear.

3. Select the image file (jpeg, bmp, png and etc.) from the “Open” window then click “Open” button.

4. Enter the size of the template. Check “Save” to save the image as a template for later use then enter the file name. Click “OK” button to load the image as a template. The image will be saved as a template in the template library.


1. Click [Image] button to open an image file.

2. Select [Menu] → [Template] → [Save Selected Object as Template].
Enter a new template name in “Input” window then click “OK” button.

3. The saved template is added to the template library.

The saved template in the “Save Selected Object as Template” menu is saved based on the size designated on the screen. When loading a template, check “Maintain Original Size” so the template will be loaded based on the original size designated when the template was saved.

✽ Templates can be added or deleted. “Add” or “Delete” option can be selected by right-clicking in the template category window.

Edited texts, contents or designs can be saved as design samples for future use.
1. Edit contents and select the objects.

2. Click File [Menu] → [Save as Design Sample] then select a folder or create new folder.
Enter the name then click “Save.

1. Select the objects then click [Design Sample] button. Select a folder from the design sample library window to save the created design.

2. Click [Save selected image as sample] or right-click the design sample image then click “Save Selected as Design Sample” on the menu.

3. Enter the name of the design created then click “OK” button. The design will be saved in the design sample library.

✽ Right-click in the design sample window to see more features. The design sample can be deleted by
right-clicking in the design sample window then select [Delete] on the menu.

Use this function when changing numbers by certain unit.
1. Edit the font and size of text object with a number then press “Alt+N” key on a keyboard, or select [Menu] → [Text] → [Serial Number] → [Advance Serial Number] to change the number automatically.

2. Select [Menu] → [Text] → [Serial Number] → [Serial Number Option] then enter a unit from the “Serial Number Auto Advancing Option” to change the serial number based on the assigned unit automatically.

3. If the serial number is not consistent, select [Menu] → [Text] → [Serial Number] → [Load Serial Number].
Enter serial number in the “Lines to export” field or click “Load File” button to load from a file (.txt or .csv file format). Once the serial numbers are loaded, click “Export to object” button. The text on the selected text object is automatically changed, and the serial number is deleted from the list. The deleted numbers will be shown in the “Exported Lines.”

Serial numbers can be loaded from a file separated by a comma (.csv) or text file (.txt).
Each row of the file is recognized as one serial number, and the contents of each row separated by a comma are shown in the next line.

This program provides a function to load various types of image files. Supported image files are as follows.
| BMP | Windows or OS/2’s bitmap graphic file |
| GIF | CompuServe graphic file |
| JPG/JPEG | JPEG bitmap graphic file |
| PNG | Portable Network Graphics bitmap graphic file |
| PCX | Z Soft PC paintbrush bitmap file |
| TIF/TIFF | Tagged Image File Format bitmap file |
| WMF | Windows meta file |
Image file can be loaded through the following methods.
1. Select [Image] on the toolbar or select [Menu] → [Insert] → [Image].

2. When “Open” window appears (as shown in the picture below), select the image to load then click “Open” button.

3. Drag the work area with the mouse to load the image according to desired size.

The machine can only engrave single-color images; not multi-color images. Multi-color images should be converted to single-color (1 bit) image.
1. Select the image you want to convert. Click “Convert” button in the image object window then select “Monochrome (1bit).”

Or select the Transform menu → Bitmap → Mode → Monochrome (1bit).

2. When “Color Image to Black & White” window appears, move the slider to adjust the level of color then click “OK” button.

Loaded image can be edited via “Paint” program in Windows.
Select the image object to be edited then right-click to select “Edit” or, select [Menu] → [Transform] → [Bitmap] → [Edit].

Click [OK] to run Windows Paint program.

Then “Image Edit Notification” will appear.
Once editing is completed, click “Save” from Paint File menu then close the program to apply the changes.
MagicEngrave supports vector graphic files in SVG format. If a design is created in programs like Illustrator or CorelDraw, the design can be loaded as long as it is saved as SVG file.
1. Select File menu → Save As from Illustrator program to save a file in SVG format.

2. When SVG option window appears, click “OK” button to save changes.

3. Click [SVG] button to load the SVG file.

4. Or select [Menu] → [File] → [Import…] to import a file.

5. Once the file is imported, click the work area to display the image.
