1. Measure the size and height of your material.

2. Place your material on the flatbed.

3. The selected template will appear on the screen. Click
[Text input] button then click at any target location to enter text.

4. Once the text is completed, click
[Selection] button on toolbar. Enable the object selection mode to select the entered text then modify the size, font and thickness of the object.

[Hatching toolpath].
icon on the top right of the screen for immediate marking without creating a Toolpath.
6. Select an engraving option and tool from “Toolpath” window and if necessary, designate gap and depth before clicking “Create Toolpath” button.

![]() |
![]() |
| -Scan line toolpath- | -Hatching toolpath- |
*For better engraving quality on large areas (e.g., large fonts or images) use “Scan line toolpath.” Although this may require more time to process.
7. Toolpath object is created.

button.

![]() |
Press the direction key buttons to move the laser pointer to the left, top, right and bottom areas of the engraving area. (Long press to move the laser pointer farther). Check if the laser pointer points to the area on the material where you want to engrave. If the laser pointer is out of range, adjust the position using the direction keys.
The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
button (for more than 3 seconds) until it beeps to confirm that the machine is ready to engrave.What is Photo Marking?
Photo marking is a marking method that marks the shade of an image with dots.


※Multipurpose Clamp ※Optional device; sold separately

| Maintain original size | The actual size of the registered template is loaded; not the size entered. |
| Locate to original position | The template is loaded to where it was initially created. If this option is selected, the template is loaded at the center of work area. |
| Fit page size to template | The size of the page is adjusted to the size of the template. |
[Image] to import an image for marking.



5. Then select [Menu] → [Transform] → [Make Clipping Mask]. Only the cropped image (target image) remains.

The original image is saved; not deleted or cropped out.
[Photo Impact Engraving Toolpath] button.
button on the top right of the screen for immediate marking without creating a Toolpath.

✽ The black area is not engraved; only the cropped image.
During photo marking process, the brighter area (white area) of an image is not visibly expressed with dots unlike the darker area where dots are highly visible with higher marking quality. Therefore, it is recommended to adjust the brightness of an image to darker. Normally, a dot ratio of 10-20% provides the best marking quality for a portrait. Take note that the image’s optimal conditions vary depending on the brightness of background of the image. Check image preview then adjust the image’s brightness and dot ratio. If ‘image adjustment’ is confusing, click “Recommend the best” button to automatically adjust the image.
[Engraver] button.
During marking process, the white area of the image appears with dots. The image result of the toolpath is shown as a negative image.
![]() |
Press the direction key buttons to move the laser pointer to the left, top, right and bottom areas of the engraving area. (Long press to move the laser pointer farther). Check if the laser pointer points to the area on the material where you want to engrave. If the laser pointer is out of range, adjust the position using the direction keys.
The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
button (for more than 3 seconds) until it beeps to confirm that the machine is ready to engrave.※Cutting clamp and nose are sold separately.
Protect your hands, wrists and fingers. Do not let any of your body parts or any foreign objects get caught in the machine during operation. The tools of the machine are sharp, and may cause serious physical injury.
Please wear safety glasses during engraving process for safety. Debris like metal chips and dusts may cause serious eye injury if they get stuck in the eye.
1. Lock the tension by turning the pressure lock clockwise.
![]() |
| When using endmill/ V-cutter etc |
2. Turn the cutting nose counterclockwise to align it to the tool hole.

3. Replace the tool with a cutting tool.

4. Put a flat plate (like a ruler) under the cutting nose (as shown in the picture below) then unscrew the tool fixing screw with a 2mm wrench. Lower the tool until it touches the plate then secure the tool in place.

5. Press on the keypad to enter
[MENU] mode. Select a [1. Tool Change] then press
button to measure tool height.
6. Set the cutting clamp then secure the material to cut on the clamp.

[Text Input] button on the toolbar to enter the text input mode then click at any target area to enter text.
[Selection] on the toolbar to select the text and designate the font.
Adjust the text according to the desired size. Use the object handle (shown in the picture below) or go to object property window.


If the gap in between each character is partially adjusted, click
[Text Input] button then drag the mouse to select the characters. Drag the text gap adjustment handle with the mouse then adjust the gap.

or [Menu] → [View] → [Design sample].

6. [Copy] and [Paste] the ring design to reveal a guideline for the location of the ring. Adjust the location, then left-click with the mouse.


✽Select all objects: Drag the objects with the mouse or select [Menu] → [Edit] → [Select All].
[Cut-Out Toolpath].
| Option | Depth | Designate the thickness for cutting. The material may be in a slanted or bent form. If so, the depth should be at 0.1-0.2 mm deeper than the thickness of material for perfect cutting. This option value is disabled for input because the depth is automatically calculated by “Plate Thickness”, “Extra Cut Depth” option. |
| Z pitch | Designate the depth when cutting the engraving depth little by little. This option is necessary when cutting thick materials with a thin tool.![]() |
|
| Plate thick | Enter the measured thickness of the material. Cut depth and Z pitch value is automatically calculated by this value. | |
| Extra cut depth | Material might usually be bent or slanted. Thus, the cut depth should be at 0.1-0.2 mm deeper than the thickness of the material for perfect cutting. This designates extra depth for perfect cutting. | |
| Z pitch count | Z pitch value is automatically calculated by this value. | |
| Speed | XY speed | Designate a speed at which XY axis will move during the cutting. |
| Z speed | Designate a speed at which Z axis will move during the cutting. | |
| Move option | Z clearance | This designates the height to be applied for the clearance between the tool and the surface of material when moving to another engraving location.
When moving to another engraving location, it is necessary to lift Z axis to prevent the tool from coming in contact with the material surface before moving.
|
| Z dwell time | This designates no-load rotation time of end-mill and V-cutter after they reach the target depth and before moving to X, Y axis point. It is possible to damage the tool as rotation speed reduces while engraving. Set up the Z-dwell time to recover the full rotation speed before engraving. ✽Recommended time: 0.5 ~1 second. |

[Engraver] button.
| Surface Height | Measure material height only.![]() |
| Horizontal Slope | Measure material’s horizontal slope.![]() |
| Vertical Slope | Measure material’s vertical slope.![]() |
| Surface Slope | Measure material’s top, bottom, left and right slope.![]() |
| Skip | Skips material’s height measurement and allows the use of the previous height measurement data if the material has not been removed from the clamp during the previous engraving process. |
| Adjust Engraving Position | Select this option to re-adjust the engraving location. The laser pointer then adjusts to the engraving location before engraving. If this option is not selected, engraving process will initialize immediately. |
| Move to vise automatically | Move automatically to the flat or rotating vise based on the selected template. |
![]() |
Press the direction key buttons to move the laser pointer to the left, top, right and bottom areas of the engraving area. (Long press to move the laser pointer farther). Check if the laser pointer points to the area on the material where you want to engrave. If the laser pointer is out of range, adjust the position using the direction keys.
The laser pointer automatically points to the area where marking takes place (based on the target location on the work area). When the direction key is pressed, the laser pointer moves to the area to be marked (left, top, right or bottom) from its target location. If the marking area needs to be adjusted to the left, press key to move the pointer to the left.
![]() |
button (for more than 3 seconds) until it beeps to confirm that the machine is ready to engrave then close the cover.Scratch on the surface of a curved material is likely to be caused by the tool touching the surface of the material when it moves. This can be avoided by entering the thickness of the material’s surface to set the Z-movement height automatically.
button.

Texts can be arranged around a circle by using circular text object.

Click
button to display “Circular Text” window. Designate direction and angle, enter the size and text, then click “OK” button.


Drag the first character [R] or last character [y] in the text to adjust the angle of the layout.
Drag other characters with the mouse to adjust the distance to the center of the circle.

[Line/Curve] button.



The content of a text can be changed by using [Text Change] feature.
Open a saved design sample, file or select the text objects entered on the work area. Click
[Text change] button or right-click with the mouse then select [Text Change] on the menu. Or, select [Menu] → [Text] → [Text change].

Change the content in the “Text Change” window then click “OK” button. The modified text will be shown on the screen.

Template is an image that corresponds to the material to be engraved by 1:1 ratio. Load a template similar to the shape of the material to be engraved then enter the text. This allows you to easily and conveniently position your text and determine its size. Templates such as circle, heart, square and diamond are available in the program, and users can freely add more templates. Templates can be created by using graphic programs like Illustrator, Photoshop and CorelDraw, or by loading images in SVG file format, jpeg, bmp, png, etc.
1. Select [Menu] → [Template] → [Create Template from Image].

2. "Create Template from Image” window will appear.

3. Select the image file (jpeg, bmp, png and etc.) from the “Open” window then click “Open” button.

4. Enter the size of the template. Check “Save” to save the image as a template for later use then enter the file name. Click “OK” button to load the image as a template. The image will be saved as a template in the template library.


1. Click [Image] button to open an image file.

2. Select [Menu] → [Template] → [Save Selected Object as Template].
Enter a new template name in “Input” window then click “OK” button.

3. The saved template is added to the template library.

The saved template in the “Save Selected Object as Template” menu is saved based on the size designated on the screen. When loading a template, check “Maintain Original Size” so the template will be loaded based on the original size designated when the template was saved.

✽ Templates can be added or deleted. “Add” or “Delete” option can be selected by right-clicking in the template category window.

Edited texts, contents or designs can be saved as design samples for future use.
1. Edit contents and select the objects.

2. Click File [Menu] → [Save as Design Sample] then select a folder or create new folder.
Enter the name then click “Save.

1. Select the objects then click [Design Sample] button. Select a folder from the design sample library window to save the created design.

2. Click [Save selected image as sample] or right-click the design sample image then click “Save Selected as Design Sample” on the menu.

3. Enter the name of the design created then click “OK” button. The design will be saved in the design sample library.

✽ Right-click in the design sample window to see more features. The design sample can be deleted by
right-clicking in the design sample window then select [Delete] on the menu.

Use this function when changing numbers by certain unit.
1. Edit the font and size of text object with a number then press “Alt+N” key on a keyboard, or select [Menu] → [Text] → [Serial Number] → [Advance Serial Number] to change the number automatically.

2. Select [Menu] → [Text] → [Serial Number] → [Serial Number Option] then enter a unit from the “Serial Number Auto Advancing Option” to change the serial number based on the assigned unit automatically.

3. If the serial number is not consistent, select [Menu] → [Text] → [Serial Number] → [Load Serial Number].
Enter serial number in the “Lines to export” field or click “Load File” button to load from a file (.txt or .csv file format). Once the serial numbers are loaded, click “Export to object” button. The text on the selected text object is automatically changed, and the serial number is deleted from the list. The deleted numbers will be shown in the “Exported Lines.”

Serial numbers can be loaded from a file separated by a comma (.csv) or text file (.txt).
Each row of the file is recognized as one serial number, and the contents of each row separated by a comma are shown in the next line.

This program provides a function to load various types of image files. Supported image files are as follows.
| BMP | Windows or OS/2’s bitmap graphic file |
| GIF | CompuServe graphic file |
| JPG/JPEG | JPEG bitmap graphic file |
| PNG | Portable Network Graphics bitmap graphic file |
| PCX | Z Soft PC paintbrush bitmap file |
| TIF/TIFF | Tagged Image File Format bitmap file |
| WMF | Windows meta file |
Image file can be loaded through the following methods.
1. Select [Image] on the toolbar or select [Menu] → [Insert] → [Image].

2. When “Open” window appears (as shown in the picture below), select the image to load then click “Open” button.

3. Drag the work area with the mouse to load the image according to desired size.

The machine can only engrave single-color images; not multi-color images. Multi-color images should be converted to single-color (1 bit) image.
1. Select the image you want to convert. Click “Convert” button in the image object window then select “Monochrome (1bit).”

Or select the Transform menu → Bitmap → Mode → Monochrome (1bit).

2. When “Color Image to Black & White” window appears, move the slider to adjust the level of color then click “OK” button.

Loaded image can be edited via “Paint” program in Windows.
Select the image object to be edited then right-click to select “Edit” or, select [Menu] → [Transform] → [Bitmap] → [Edit].

Click [OK] to run Windows Paint program.

Then “Image Edit Notification” will appear.
Once editing is completed, click “Save” from Paint File menu then close the program to apply the changes.
MagicEngrave supports vector graphic files in SVG format. If a design is created in programs like Illustrator or CorelDraw, the design can be loaded as long as it is saved as SVG file.
1. Select File menu → Save As from Illustrator program to save a file in SVG format.

2. When SVG option window appears, click “OK” button to save changes.

3. Click [SVG] button to load the SVG file.

4. Or select [Menu] → [File] → [Import…] to import a file.

5. Once the file is imported, click the work area to display the image.
